Author Topic: Stalking Ancestor  (Read 12778 times)

0 Members and 1 Guest are viewing this topic.


  • Administrator
  • Status:
  • Bogglesnots.
    • View Profile
on: 02:16:15 AM 07/25/13
Every so often, I was stupid enough to pick up a game at the thrift shop.

The price was always right, from a dollar to maybe five or six. I always thought, hey, if it doesn't work - at least it was only a buck. When I got the thing home and tried it out, however, I'd always regret the decision.

Either it didn't work at all, or it was glitchy, or it just sucked really hard. There's a reason people drop these off at junk stores.

It's difficult to tell what you're in for with these purchases. Usually you just have some little square of promotional artwork and a random title to go on. The instructions? Those are long gone, man.

Most of the horribly disappointing games I've gotten came from a little shack right next to the old train tracks. The train doesn't come through anymore, and I guess that boxy little structure was probably a shed of some sort. Maybe for the upkeep of the cars.

The place smelled like mold, or at least the sort of stench that came with dampness finding its way inside. Farm tools like scythes and rakes hung from the low ceiling, creating a sort of redneck gauntlet of aged wooden handles you had to make you way through.

Mostly I was interested in the toy area, where I'd found a few Ultraman figures and other such nostalgia items. Right next to that was the giant wooden display of games, so naturally I'd wander over there as well.

So, yeah, I picked up a few of those horrible rejects from time to time.

One that comes to mind immediately was "Turbo Puppy Park". It was one of those sim games where you manage a business or what have you. Like those "Tycoon" games, I suppose.

Being a fan of animals, even overly-cute, sickeningly sweet ones like those on the front of the game, I decided to try it out.

It was just a dollar.

When I got home and started up the game, everything was pretty much as you'd expect. There was a splash screen with the title in flickering, neon letters and a group of puppies were galloping toward me just below as if it were a "freeze frame".

The options were simple. "PLAY TEST" or "PLAY REAL".

I picked the test option, figuring I'd need to experiment with no instructions to work from. There was a large, green expanse of grass. I could use the controls to place fencing, water features, basically everything you'd need to run a dog park.

The only problem was, of course, no dogs showed up to try out what I'd created. It was only the "PLAY TEST" version, after all.

Figuring I had a good handle on the whole thing, I went for the real thing.

The same green expanse appeared, and I set to work. Figuring it was good to keep everyone ON the property, I immediately set about fencing off a large rectangle of space. As soon as I did this, a small pink puppy appeared outside of it, looking anxious.

Moments passed as the puppy whined and strolled around the fence - then I figured out how to add a gate and it quickly ran in.

Before long, my little "turbo puppy park" was filled with tiny dog sprites of every color. They stopped and drank at the water featured and played with the various toys and obstacle course gear I had placed.

Then, the glitch. The screen went to black, with the words "PICKUP TIME!" in white, though I could barely read it through all the misplaced and flickering pixels.

For the briefest moment, I saw my park again. The puppy sprites were all clustered in the top corner, away from the gate. Some were inverted and others twitched. The screen went black for another split second, this time with "PICKDU TIMMMM!" emblazoned on the screen.

When the park came back into view, the gate was flapping open and closed by itself. The puppies were scattered around, inside and outside my park. Wide streaks of pure red pixels seemed to trail behind the dogs as they appeared motionless. The only movement I could see was the occasional, random twitch of a foot or tail.

The screen assaulted me with one last black & white message. "PPPPPPPPPPPPP!".

The flickering back and forth ceased, and I was left with a final view of my puppy park. The dogs were all motionless, and the green expanse had now converted entirely to red.

Standing at the center of the fenced-in area was a single, black sprite that looked as if it was intended to be human. It flipped back and forth horizontally, arms waving and feet stomping as if it was doing a little dance in the blood-red stillness.

I stared at the little dancing un-man for a while, waiting for something - anything - to explain what just happened. It wasn't until I went to restart the thing that the screen gave me one more message. I only caught the briefest glimpse of it before my finger fell and the game restarted.


From that point forward, every attempt at playing the game went the same way. The glitched "PICK-UP TIME!" message would appear, and I'd restart because I knew what was coming.

I returned the game, swapping it our for another.

Operation: Word Nightmare, Sultry Sky Mother, Infinite Pirate Planet, Shark Step... I traded in game after game until I was absolutely sure the shop owner thought I was making all of it up. It would've been a clever scheme to "rent" games... but I guess the growing aggravation on my face dissuaded him from saying anything about it.

I paid the small price differences, bringing the total up to five bucks. The dollar games, I figured, might've been the buggy ones.

"Shark Step", a relatively ingenious game where you had to beat an opponent across a crumbling pier, let me get the farthest. I'd almost beaten the first level when the other runner suddenly started flipping. He literally flipped vertically over and over again as my pier disappeared entirely.

The game kept playing the same crackling voice clip over and over again as my opponent spun in impossible directions.


It seemed a lot like the second runner didn't like losing.

The last game I tried out wasn't anything like the rest. At that point, I was desperate just to find something that WORKED for more than ten minutes.

"Stalking Ancestor" reminded me a lot of "7th Guest". The artwork was a little painting of a wealthy family positioned as if they were posing for a photograph. Behind them, over the mantle, was a large portrait.

One would have expected this painting within a painting to display some stern old Grandfather. Instead, the frame contained the rigid, staring corpse of some otherworldly, razor-toothed thing. Its leathery, purple skin and scaly, bald head brought to mind some sort of well-preserved missing link between man and lizard.

The eyes were the most disturbing part. They were slightly yellowed, small black dots at the center, and perfectly round. It had that optical illusion going for it, where the gaze seemed to follow you no matter how you angled the game.

I decided that no matter what happened, I wouldn't return the game. I'd traded out to the point I'd gone through anything and everything I was remotely interested in... a haunted mansion game was the absolute outside limit of my interests. If it didn't work, it was going in the garbage.

Starting up the game was, again, as you'd expect. "STALKING ANCESTOR" in dripping, bloody letters, with the digital version of that same family portrait staring at me from the screen.

Though I had no instructions yet again, the game was good enough to treat me to an opening sequence.

Lightning cracked, illuminating a large mansion. "LONG AGO, A FAMILY LIVE HERE."

The front door opened, a dark figure in the doorway. "A VAMILY FULL OF SIN AND EVIL!"

A series of shots then appeared in rapid-fire. An old woman drinking poison and choking, an old man with a knife in his back, a small boy falling down the stairs, and other such family members meeting similar untimely deaths.


Finally, the image of some sort of Sleuth appeared onscreen. He wore a gray striped suit and a fedora that obscured his face.


So "infestigate" I did.

The map was laid out from a top-down perspective, with my character, the cleverly named "Mr. Solve", at the center. Getting a feel for the controls, I found that using a magnifying glass on certain items would reveal clues.

Some of these clues were in the form of equally aptly named "HAUNTS", brief animations that would represent some sort of supernatural activity.

Mr. Solve also had a revolve with six bullets, a medical bag, and a small envelope marked "SOLUTION". Clicking the envelope brought up a text field I was supposed to enter letters into, so I assumed that would be used at the end of the game when I put in a name or code that proved I'd solved some mystery.

Walking around the first few levels yielded no signs of glitching, which let me get comfortable with the game. I found a few normal "clues", like a vial of acid and a bloody bandage. Supernatural features included a face that would rise from the living room carpet and shout "MURDER!" in a pitchy, crackly voice and a bird cage that contained an unseen, presumably dead parrot.

The ghost bird seemed to have a small set of quotes it would cycle through.

"Let me out!", "I don't want to play anymore!", and "What's the solution? Please!" were the most commonly used phrases.

I could walk freely between the rooms, even back-tracking to find anything I might've missed. The inventory I carried became absurdly large. It looked something like this...

1 Acid Vial
1 Bloody Bandage
1 Pair of Handcuffs
1 Cigarette Butt w/Lipstick
1 Bloody Knife
1 Noose
3 Small Stones
3 Tropical Fish
4 Rubies
6 Love Letters
6 Gold Coins
8 Fabric Strands

And so on. There appeared to be no maximum amount of items stored, as I accumulated more and more curious objects. Masks, statuettes, it all went into my bag of clues.

I noticed a door marked "BASEDMENT", which was locked. Through an insane amount of trial and error, I eventually found my way in...

I repaired the broken piggy bank with the chewed gum, and then I put in the gold coins. Placing the piggy bank on the empty display platform in the library caused the platform to open. Inside, I found a book in which I could place the torn paper. Reading the sentence upon the page, "LOOK IN THE PLACE WITH THE STARS", I realized I needed to examine the library's star chart. Placing the moon sticker in the proper place (near Earth) caused the chart to start bleeding. The blood trailed down the wall and through a crack in the floor. Lifting the floorboard there, I found a locked combination safe. Entering the "lucky numbers" from the fortune cookie unlocked the safe, and inside I found a key.

The key to the basement.

I'm sparing you a lot of details like that. I'd gone through six or seven different crazy-ass schemes like that, and honestly this was the only one that didn't just reveal yet another starting point for an elaborate chain of events.

I guided my faithful gumshoe, Mr. Solve, down the basement stairs and into the darkness. Luckily, I'd found a book of matches AND an oil lantern. I knew I'd be able to explore the murky areas for a good while.

I say it was a basement, but that's only because the game labeled it that way. In actuality it was a maze. The walls and floor were constructed of smooth stones, and every twist and turn seemed completely arbitrary. This was no place for a family to store boxes or play foosball. It was a torturous labyrinth constructed solely for the purpose of driving explorers mad.

"HEY YOU." The words flickered at the bottom of the screen. This was the first time I'd seen a dialogue message without searching out a "HAUNT" clue. The sudden appearance of this communication caused me to jump a bit.

I explored the chamber I'd entered, a similar stone room with chains and human bones scattered about. It wasn't until I reached the far corner that I found the source of the shout.

Standing in the darkness, holding a medical bag in his hand and an envelope under his arm, was Mr. Solve.

Another Mr. Solve.

"LEAVE THE GAME." He continued as I tried to figure out the reason he was there. The name "RICHIE-P" hovered above his head in yellow letters.

A small text box appeared, and I slowly hacked out the words "WHO ARE YOU?"

"SHUT UP, I NEED CLUES!" The reply came too quickly.

The other Mr. Solve quickly moved toward my character and gave it a rough shove. I hadn't seen Mr. Solve's sprite do anything other than walk around and examine things, so I wasn't expecting to see him sent reeling from the blow.

The other Mr. Solve lit a match and rushed out of the chamber.

Following a hunch, I checked my inventory. One of my matches was gone.

I back-tracked a bit, looking for the "RICHIE-P" version of my character, but he was nowhere to be found. There was no real way to know what route he had taken, and searching for clues yielded nothing new.

I collected a lot of "HUMAN BONE" and some "CHAIN" and continued exploring.

I moved my character down a thin corridor as my oil lantern started to flicker. There was no way to find the path back to the house, now, but I was convinced the answer to the whole thing was down there, somewhere.

As I passed a mirror on the wall, I could see Mr. Solve's reflection there. Rather, I could see a reflection of SOME sort. In that brief moment when the sprite passed by, it looked a lot like the corpse-man I'd seen in the portrait on the game art.

When I moved the sprite past the mirror again, I was relieved to see Mr. Solve's square-jawed, fedora-clad visage.

I collected a lot of clues as time passed. Some slime, a few lizards, a loose stone or two. My inventory knew no limits, and I was more and more sure I was close the solving the mystery.

When I entered a room with a large sewer grate in the floor, I stopped my character in his tracks once more.

Another Mr. Solve stood there, searching for clues in the same way I'd seen a hundred times by now.

Floating above his head, yellow letters. "GEORGE-M".

"HELLO?" I typed out.

There was no reply.

I moved closer to the other Mr. Solve and began searching for clues as well. I figured it must be some kind of indicator about a special area I needed to pay attention to.

"NO!" The other shoved me away, "MY CLUES! MINE!"

A series of back-and-forth kicks rained down on my character as I looked on, stupefied. None of this made any sense whatsoever, even in terms of a haunted mansion ghost story.

"WHAT'S GOING ON?" I entered after the flurry of blows had ceased.

"SHUT UP." Mr. Solve #2 replied, "LEAVE THE GAME."

With that, he went back to looking for clues. I watched for a moment as he picked up a nail and three old roots.

I felt a rage building in my gut. It wasn't because the game was clearly awful, or the fact that I seemed to be losing to ridiculous clones... It was the fact I hadn't collected the nail and the roots.

Those were my clues. Without them, I'd never solve the mystery.

Quickly, I selected the revolver and fired a single shot at the other Mr. Solve. There was a cliché "BANG" sound effect. The sprite fell to the side, its fedora toppling to the floor.

Just as fast, I went over to the body and searched it with the magnifying glass.

This exposed the other Mr. Solve's inventory. There were hundreds... THOUSANDS of items. More nails, more roots, tons of the same items I'd collected. Somewhere, he'd found a large amount of "INTERNAL ORGAN" and something called "UGLY SPEW".

There was too much to take. I could not conceive of how long it would take me to steal even HALF of this duplicate's collected clues. Once again, I felt the game made no sense. Why put all of that there if I couldn't even take it?

Before I could contemplate the problem any further, a strange sound emanated from the game. It sounded like a goat's bleating, but slowed down and with a lowered pitch.

In a flash, another being entered the room. The thing had arms that extended to the floor, with a bald head and prominent teeth I recognized all too well.

With the herky-jerky motion of a sprite with only two frames, the thing wobbled onto the screen, gripped the other Mr. Solve by his feet, and began dragging him out just as fast as he'd appeared.

The most disturbing thing was the last message I received from the "GEORGE-M" version of Mr. Solve...

"MOM!!! MOMMY!!!"

I didn't back-track to look for them this time.

At this point, a strange idea occurred to me. Though I had no reason to believe it, the uncanny actions of the other Mr. Solve characters forced me to face the possibility.

Could I actually be playing a multiplayer game without realizing it until now?

How could that happen?

Cautiously, now, I continued through the basement maze. I wasn't even sure what I was looking for, anymore. The clues seemed useless. The puzzles seemed fruitless. All I knew for sure was that my lantern was about to die, and the matches would probably follow soon after.

"HEY." The text I dreaded appeared on the screen again.

I stopped at the halfway point of yet another corridor. Coming the other way, a fourth Mr. Solve. Above his head, "ANNIE-R".

"OH. HEY." I replied.

A moment passed as the two Mr. Solves seemed to stare each other down.

"LEAVE THE GAME." He ordered.

Or was "ANNIE-R" a she? The sprite was clearly male.

"IS THIS ONLINE?" I asked.








I mulled over the question. It was a good one. I'd have to ask something only a real player would know. Something that happened recently, in the real world.



Wrong! I relaxed a bit, feeling stupid for assuming there was any way whatsoever I was talking to another live player somewhere in the world.

"GO AWAY NPC." I responded, moving past the character.

"ARE YOU NEW?" It called after me.

I didn't reply, and instead worked my away along the floor, searching out any sort of clues that might be important.

"I ASKED IF YOU'RE NEW." It repeated.

I picked up a handful of sawdust and wondered what it was doing down there. Clearly, it must be an important item.

"COOPER?" The other Mr. Solve said as I was about to leave the area.

I sat for a moment, the text burning my wide eyes.

"WHO ARE YOU TALKING TO?" I responded, unsure if I should have even asked.


He/She/It was right. Annie-R was a player. A real person.

I was barely breathing, as if the sound of my own breath could be heard through the screen. Only then did I realize how thirsty I'd become. My lips cracked.


The other Mr. Solve leveled its revolver at mine.


The shot was fired. The "BANG" sound effect sent a cold wave of horror through my body. I watched as my character fell to the ground, tiny fedora askew.

All at once, I felt as if I was falling. Landing back in my chair, or rather, feeling as if I had, I blinked a few times and looked around me. It was night. Late at night. I'd started playing around Noon.

A digital shriek brought my attention back to the screen.

The strange being, the Stalking Ancestor, sped into that small, pixilated room. It seized Annie-R by the shoulders and dragged her off-screen kicking and screaming.

The image quickly switched to black. White letters faded into view.


As if it anticipated my response, the screen shifted again.


Light-headed but resolute, I knelt at the NES and pressed "Power".
« Last Edit: 03:01:58 AM 07/25/13 by chwolf »
If I should live until I wake, I pray the web my death to fake.


  • Spatter
  • Status:
  • Slime me!
    • View Profile
on: 05:53:23 PM 07/25/13
How would you even talk in such a game? Seems like it'd take forever.


  • Administrator
  • Status:
  • Bogglesnots.
    • View Profile
on: 07:49:06 PM 07/25/13
It did take a while. With NES games like Jeopardy and Wheel of Fortune (etc.) you had to "type" in the exact correct answer, spelling and spacing, and it timed you. D:
If I should live until I wake, I pray the web my death to fake.


  • Administrator
  • Status:
  • Bogglesnots.
    • View Profile
on: 09:23:44 PM 07/25/13
If I should live until I wake, I pray the web my death to fake.


  • River
  • Status:
  • does anybody want a pizza roll?
    • View Profile
on: 10:58:51 PM 12/17/13
But NES resolution was only 256x240.
» You throw a tantrum, but all you seem to accomplish is slight disarray.


  • Administrator
  • Status:
  • Bogglesnots.
    • View Profile
on: 11:37:50 PM 12/17/13
Yeah and games aren't haunted.
If I should live until I wake, I pray the web my death to fake.


  • Droplet
  • Status:
  • Slime me!
    • View Profile
on: 09:55:30 PM 03/19/16
But the NES didn't have a modem peripheral in the U.S....


...Oh, you devil you.


  • Droplet
  • Status:
  • Ia!
    • View Profile
on: 02:05:05 AM 03/20/16

*Pulls pullstring on old toy* The rug says, "Murder!"
My channel:

Open for song requests and commissions.