Slimebeast.com - A Monstrous Waste of Time

Slimebeast's Projects => Hell Rising => Topic started by: Cameron medi on 08:31:29 AM 10/17/15

Title: Issues logging in
Post by: Cameron medi on 08:31:29 AM 10/17/15
I've been attempting to login for almost all day, and for some reason the login ui isnt responding,*im on mobile,so it might be a mobile issue*is anyone else having this issue ::)  :bleed: :theend: :help: :RRAAGGHH:
Title: Re: Issues logging in
Post by: Kraufen on 08:44:12 AM 10/17/15
Its a mobile issue I only have this problem on chrome not on IE or FF
Title: Re: Issues logging in
Post by: Priest on 09:05:12 AM 10/17/15
I'm on right now through mobile chrome, Android phone with no issues.
Title: Re: Issues logging in
Post by: Avery Fellwood on 10:20:05 AM 10/17/15
Having the same problem with Google Chrome on my laptop. My internet connection went down and when I fixed it the login ui won't work. I had to use Internet Explorer since then
Title: Re: Issues logging in
Post by: FRANKIE 4 FINGERS on 01:14:10 PM 10/17/15
CAN'T LOG IN AND I REFUSE TO USE ANYTHING BUT CHROME

FIX THIS NOW OR I WILL CONTINUE TO COMPLAIN

YOU'VE BEEN WARNED
Title: Re: Issues logging in
Post by: Slimebeast on 01:39:49 PM 10/18/15
I've edited the Z Indexes, but it's not helping. I have no idea what Chrome's fucking problem is...
Title: Re: Issues logging in
Post by: WakaWa on 02:19:28 PM 10/18/15
Firefox master race reporting in.

Firefox works great  :)
Title: Re: Issues logging in
Post by: Priest on 02:39:04 PM 10/18/15
Sidenote somewhat indicating it could Chromes fault. Several streaming sites I go to have been broken as well with Chrome but not in IE. All have Chrome complaints in their comment sections.
Title: Re: Issues logging in
Post by: Lambda on 09:17:49 PM 10/19/15
CAN'T LOG IN AND I REFUSE TO USE ANYTHING BUT CHROME

FIX THIS NOW OR I WILL CONTINUE TO COMPLAIN

YOU'VE BEEN WARNED

I second this.
Title: Re: Issues logging in
Post by: Mammon on 09:32:43 PM 10/19/15
Figure out what the problem is and I'll fix it.

Oh wait, the problem is you're using that botnet they call Chrome.
Title: Re: Issues logging in
Post by: Slimebeast on 11:46:37 PM 10/19/15
In the mean time, hit the TAB key until you highlight the login boxes.
Title: Re: Issues logging in
Post by: Mammon on 07:33:30 PM 10/20/15
Should be fixed, I think.
Title: Re: Issues logging in
Post by: Slimebeast on 08:49:32 PM 10/20/15
What was the issue? I assume something in the site's code vs. strict Chrome update?
Title: Re: Issues logging in
Post by: Mammon on 08:54:44 PM 10/20/15
I had to download Chrome to figure it out, but luckily their developer's tools are pretty neat.

I just moved the <div> inside another one and it fixed it, without making it look any different. I hope. At least it seems to look the same in Firefox and Chrome, so...
Title: Re: Issues logging in
Post by: Slimebeast on 07:08:37 PM 10/21/15
Weird.
Title: Re: Issues logging in
Post by: Cameron medi on 03:29:39 AM 10/26/15
YAY MAMMON YOUR AWESOME